Incompatible App List

A bundle called IncompatibleAppsList.bundle found in/Library/Apple/Library/Bundles/in macOS Catalina contains a of list of 235 apps that are incompatible with Catalina. This list is used by the Catalina installation process to show the user a list of currently installed apps that are incompatible. Many of the apps listed are included only because older versions of the apps are incompatible as noted by the strings included with the bundle. This is example of the one for Transmit:Transmit: this version of Transmit is not compatible with this version of macOS.Some notable inclusions are:

  • Transmit 4.1.7
  • 1Password 2.12.2
  • iStats Menu 2.9
  • Box Sync 4.0
  • QuickBooks 2015
  • SugarSync 1.0
  • Default Folder X 4.3.10
  • VMWare Fusion 3.1.4
  • Creative Cloud 1.1.0.592
  • Parallels 2.5
  • and many antivirus apps

Also there is one app in a bundle called IncompatibleAppsList which includes the following string:TextWrangler has been end of lifed. Update to BBedit.

Gist Download Link:
IncompatibleAppsList.plist

Read More

LEAVE A REPLY

Please enter your comment!
Please enter your name here